Degraded Performance after T-2.938.1 release

Incident Report for Traffio

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 12:17 AEST

Update

We are continuing to monitor for any further issues.
Posted Apr 24, 2025 - 12:03 AEST

Monitoring

A fix has been rolled out and can already see the app recovering
Posted Apr 24, 2025 - 12:01 AEST

Update

We are still rolling out a fix for the problems around billing.
Posted Apr 24, 2025 - 11:37 AEST

Identified

We believe we have Identified the issue and are working on rolling out a fix.
Posted Apr 24, 2025 - 11:05 AEST

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 10:47 AEST
This incident affected: Traffio Web App.